<!DOCTYPE html>
<html  lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# ">
  <head>
    <meta charset="utf-8" />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="shortcut icon" href="/themes/glengarrynews/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="canonical" href="/node/8613" />
<link rel="shortlink" href="/node/8613" />
<link rel="revision" href="/node/8613" />
<script>window.a2a_config=window.a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};</script>

    <link rel="apple-touch-icon" sizes="57x57" href="/themes/glengarrynews/apple-touch-icon-57x57.png">
    <link rel="apple-touch-icon" sizes="60x60" href="/themes/glengarrynews/apple-touch-icon-60x60.png">
    <link rel="apple-touch-icon" sizes="72x72" href="/themes/glengarrynews/apple-touch-icon-72x72.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/themes/glengarrynews/apple-touch-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="114x114" href="/themes/glengarrynews/apple-touch-icon-114x114.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/themes/glengarrynews/apple-touch-icon-120x120.png">
    <link rel="apple-touch-icon" sizes="144x144" href="/themes/glengarrynews/apple-touch-icon-144x144.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/themes/glengarrynews/apple-touch-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="180x180" href="/themes/glengarrynews/apple-touch-icon-180x180.png">
    <link rel="icon" type="image/png" href="/themes/glengarrynews/favicon-32x32.png" sizes="32x32">
    <link rel="icon" type="image/png" href="/themes/glengarrynews/android-chrome-192x192.png" sizes="192x192">
    <link rel="icon" type="image/png" href="/themes/glengarrynews/favicon-96x96.png" sizes="96x96">
    <link rel="icon" type="image/png" href="/themes/glengarrynews/favicon-16x16.png" sizes="16x16">
    <link rel="manifest" href="/themes/glengarrynews/manifest.json">
    <link rel="mask-icon" href="/themes/glengarrynews/safari-pinned-tab.svg" color="#5bbad5">
    <meta name="apple-mobile-web-app-title" content="Glengarry News">
    <meta name="application-name" content="Glengarry News">
    <meta name="msapplication-TileColor" content="#2b5797">
    <meta name="msapplication-TileImage" content="/themes/glengarrynews/mstile-144x144.png">
    <meta name="msapplication-config" content="/themes/glengarrynews/browserconfig.xml">
    <meta name="theme-color" content="#ffffff">
    <title>Record Oktoberfest | The Glengarry News</title>
    <link rel="stylesheet" href="/sites/default/files/css/css_qI2vcxQZZ9gevMTglD7rLaosi6lm2cifFOzXI3cqhNw.css?ooyz88" media="all" />
<link rel="stylesheet" href="/sites/default/files/css/css_oMDhFKI6MDbznGcZay_3c3rcNi4CoxYaQK3T0It9fQA.css?ooyz88" media="all" />

    
<!--[if lte IE 8]>
<script src="/sites/default/files/js/js_VtafjXmRvoUgAzqzYTA3Wrjkx9wcWhjP0G4ZnnqRamA.js"></script>
<![endif]-->

  </head>
  <body class="path-node page-node-type-article navbar-is-static-top">
    <a href="#main-content" class="visually-hidden focusable skip-link">
      Skip to main content
    </a>
    
    
  <div role="main" class="main-container container-fluid js-quickedit-main-content">
    <div class="row">

                              <div class="col-sm-12" role="heading">
              <div class="region region-header">
          <a class="logo text-center" href="/" title="Home" rel="home">
      <img src="/sites/default/files/title_0_0.png" alt="Home" />
    </a>
        <a class="name navbar-brand" href="/" title="Home" rel="home">The Glengarry News</a>
        <div class="row navbar-slogan">
      <span class="col-xs-12 col-sm-6 col-sm-push-3 text-center">Your Dedicated Glengarry County News &amp; Information Source</span>
      <span class="col-xs-6 col-sm-3 col-sm-pull-6" id="gnews-date">
        <span class="hidden-xs"></span>
        <span class="visible-xs-inline"></span>
      </span>
      <span class="col-xs-6 col-sm-3 text-right" id="gnews-weather">
        <a href="http://www.weather.gc.ca/city/pages/on-122_metric_e.html" target="_blank">Alexandria Weather</a>
      </span>
    </div>
  <nav role="navigation" aria-labelledby="block-glengarrynews-main-menu-menu" id="block-glengarrynews-main-menu" class="clearfix">
      
              <div class="navbar-collapse collapse" id="main-menu-collapse" aria-expanded="false">
        <ul class="menu nav navbar-nav">
                            <li class="expanded dropdown">
        <a href="/" data-drupal-link-system-path="&lt;front&gt;">Home</a>
                  </li>
                        <li class="expanded dropdown">
        <a href="/news-extra" data-drupal-link-system-path="news-extra">News Extra</a>
                  </li>
                        <li class="expanded dropdown">
        <a href="/sports" data-drupal-link-system-path="sports">Sports Extra</a>
                  </li>
                        <li class="expanded dropdown">
        <a href="/getthenews" data-drupal-link-system-path="node/9">Get The News</a>
                  </li>
                        <li class="expanded dropdown">
        <a href="/contact/advertising" data-drupal-link-system-path="contact/advertising">Advertise with us</a>
                  </li>
                        <li class="expanded dropdown">
        <a href="/photos" data-drupal-link-system-path="node/202">Photos</a>
                  </li>
                        <li class="expanded dropdown">
        <a href="/videos" data-drupal-link-system-path="node/5830">Videos</a>
                  </li>
                        <li class="expanded dropdown">
        <a href="/roads_and_traffic" data-drupal-link-system-path="node/5593">Roads</a>
                  </li>
                        <li class="expanded dropdown">
        <a href="/aboutus" data-drupal-link-system-path="node/10">About</a>
                  </li>
                        <li class="expanded dropdown">
        <a href="/assistance" data-drupal-link-system-path="node/27">Help</a>
                  </li>
                        <li class="expanded dropdown">
        <a href="/contact" data-drupal-link-system-path="contact">Contact</a>
                  </li>
                        <li class="expanded dropdown">
        <a href="/facebook" data-drupal-link-system-path="node/5629">Facebook</a>
                  </li>
                        <li class="expanded dropdown">
        <a href="/twitter" data-drupal-link-system-path="node/5584">Twitter</a>
                  </li>
                </ul>
      </div>
      <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#main-menu-collapse" aria-expanded="false">
        <span class="sr-only">Toggle navigation</span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
      </button>
      


  </nav>

  </div>

          </div>
              
                        <section class="col-sm-push-3 col-sm-6 col-sm-9">

                
                
                
                                      
                  
                          <a id="main-content"></a>
            <div class="region region-content">
      

    <h1 class="js-quickedit-page-title page-header"><span property="schema:name">Record Oktoberfest</span>
</h1>

  <article data-history-node-id="8613" role="article" about="/node/8613" typeof="schema:Article" class="clearfix">

  
      <span property="schema:name" content="Record Oktoberfest" class="hidden"></span>


      <footer>
      <article typeof="schema:Person" about="/user/30">
  
            <div class="field field--name-user-picture field--type-image field--label-hidden field--item">  <a href="/user/30"><img src="/sites/default/files/styles/thumbnail/public/2015-images/Glen_2016-03-09_A_001.png?itok=ysd8JOxc" width="67" height="100" alt="Profile picture for user publisher" typeof="foaf:Image" class="img-responsive" />

</a>
</div>
      </article>

      <div>
        <span rel="schema:author"><span lang="" about="/user/30" typeof="schema:Person" property="schema:name" datatype="">publisher</span></span>
<span class="author-divider"></span><span property="schema:dateCreated" content="2017-09-27T15:02:53+00:00">Sep 27, 2017 - 12:02pm</span>
          <span property="schema:dateCreated" content="2017-09-27T15:02:53+00:00" class="hidden"></span>

      </div>
    </footer>
  
  <div>
    
            <div class="field field--name-field-image field--type-image field--label-hidden pull-left field--item">  <img property="schema:image" src="/sites/default/files/styles/large/public/2017-09/beaus-lugtread-4pack.jpg?itok=fqECj0xO" width="411" height="480" alt="$100K raised" typeof="foaf:Image" class="img-responsive" />


</div>
      
            <div property="schema:text" class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><p>More than 20,000 festival-goers helped Beau’s Brewery set a new record for fundraising at the ninth annual Beau’s Oktoberfest in Vankleek Hill.</p>

<p>A sum of $100,205 was collected for projects and charities, surpassing the $75,000 goal, and bringing the nine-year total to $616,889. “This is amazing!” says Beau’s co-founder Steve Beauchesne. “This Oktoberfest was definitely warmer than we’re used to, and the spirit of generosity was just as strong as the sunshine. I love seeing Vankleek Hill come to life with such a vibrant, welcoming atmosphere every year we do this.”</p>

<p>The United Way Charity Bike Ride took place again this year, raising more than $35,000 for an initiative called “All That Kids Can Be.”</p>

<p>Among the beneficiaries are the Hawkesbury and District General Hospital Foundation and the Vankleek Hill Agricultural Society,which will each receive $10,000.</p>

<p>Beau’s Oktoberfest 2017 - By the Numbers*</p>

<p> * Funds raised: $100,205<br />
 * 2017 attendance: 20,515<br />
 * Litres of beer and cider served: 31,570<br />
 * People who took bus shuttles to get home safely: 3,741<br />
 * Portions of food prepared: 46,400<br />
 * Litres of local spring water served: 3,780<br />
 * Beers entered in Homebrew Competition: 477<br />
 * Number of festival volunteers: 785 plus 130 Beau’s staff<br />
 * Total artists/performers: 162<br />
 * Keg-toss event participants: 169<br />
 * Pieces of dishes &amp; cutlery washed to reduce waste: 38,000<br />
 * Sunday “Beer Brunches” served: 277<br />
 * Total RVs and tents in camping area: 524<br />
 * Ferris Wheel rides: 1,017</p>
</div>
      
  <div class="field field--name-field-tags field--type-entity-reference field--label-visually_hidden">
    <div class="field--label sr-only" style="font-weight: bold; margin-top: 0.75em;">Tags</div>
          <div class="field__items">
              <div class="field--item"><a href="/taxonomy/term/2008" property="schema:about" hreflang="en">beer</a></div>
          <div class="field--item"><a href="/taxonomy/term/2009" property="schema:about" hreflang="en">Oktoberfest</a></div>
          <div class="field--item"><a href="/taxonomy/term/542" property="schema:about" hreflang="en">Vankleek Hill</a></div>
              </div>
      </div>
<span class="a2a_kit a2a_kit_size_24 addtoany_list" data-a2a-url="http://www.glengarrynews.ca/node/8613" data-a2a-title="Record Oktoberfest"><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share#url=http%3A%2F%2Fwww.glengarrynews.ca%2Fnode%2F8613&amp;title=Record%20Oktoberfest"></a><a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_google_plus"></a></span>

  </div>

</article>


  </div>

              </section>

                              <aside class="col-sm-3 col-sm-pull-6" role="complementary">
              <div class="region region-sidebar-first">
    <section id="block-onlineeditionandads" class="block block-block-content block-block-contentd16ee284-150b-4048-8359-8957eacaf29c clearfix">
  
    

      
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><p>The online <strong>digital edition</strong> of <em>The Glengarry News</em> is available in full via two options:</p>

<p class="text-center"><a class="btn btn-primary btn-block btn-lg clearfix" href="http://theglengarrynewsepaper.pressreader.com" target="_blank"><img alt="Digital edition of The Glengarry News" class="img-rounded pull-left" height="48" src="/themes/glengarrynews/favicon-96x96.png" /><small class="hidden-md hidden-sm"><i class="fa fa-angle-right fa-3x pull-right">‌</i></small>Access our<br />
Digital Edition</a> <small>Access or subscribe to <em>The Glengarry News</em> online. See <a href="/getthenews">Get The News</a> for more information.</small></p>

<p class="text-center"><a class="btn btn-default btn-block btn-lg clearfix" href="http://www.pressreader.com/canada/the-glengarry-news" target="_blank"><img alt="PressReader" class="img-rounded pull-left" height="48" src="/themes/glengarrynews/img/pressreader.png" /><small class="hidden-md hidden-sm"><i class="fa fa-angle-right fa-3x pull-right">‌</i></small>Access <em>The News</em><br />
&amp; 5,000+ other titles</a> <small>Read <em>The News</em> and over 5,000 other titles from around the world through PressReader.</small></p>
</div>
      
  </section>

<section id="block-subscribetothenews" class="block block-block-content block-block-contente89d2a0b-c18f-4cd0-b401-1b0f21d2f5c0 clearfix">
  
      <h2 class="block-title">Subscribe to The News</h2>
    

      
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><form action="https://www.paypal.com/cgi-bin/webscr" class="text-center" method="post" target="_top"><input name="cmd" type="hidden" value="_s-xclick" /><input name="hosted_button_id" type="hidden" value="ZUGBPU83YMSH4" /><div class="form-group"><input name="on0" type="hidden" value="click for options" /><select class="form-control input-sm" name="os0"><option value="digital (online) edition">Digital (online) edition: $45.50 CAD/year</option><option value="print edition (local)">Print edition (local): $51.25 CAD/year</option><option value="print edition (Canada)">Print edition (Canada): $67.00 CAD/year</option><option value="print edition (USA)">Print edition (USA): $216.00 CAD/year</option></select></div>

<div class="form-group"><input name="on1" type="hidden" value="Comment" /><input class="form-control input-sm" maxlength="200" name="os1" placeholder="Comment (optional)" type="text" /></div>
<input name="currency_code" type="hidden" value="CAD" /><input alt="PayPal - The safer, easier way to pay online!" border="0" name="submit" src="https://www.paypalobjects.com/en_US/i/btn/btn_subscribeCC_LG.gif" type="image" /><img alt="" border="0" height="1" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" /></form>
</div>
      
  </section>

<section id="block-adpromoforleftside" class="block block-block-content block-block-contentc53e1c4f-323b-4737-a509-9c127a5494a5 clearfix">
  
    

      
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><p class="text-center"><a href="/photos"><img alt="Photo Galleries" data-entity-type="file" data-entity-uuid="68c951d9-d0c1-4724-8807-7ddf4290020c" src="/sites/default/files/inline-images/ad-photo-galleries-300px.png" /></a></p>

<p class="text-center"><a href="/supplements"><img alt="Supplements &amp; Special Publications" data-entity-type="file" data-entity-uuid="b09c148f-ed33-492d-a4d0-e2e602c8607b" src="/sites/default/files/inline-images/button-supplements_0.png" /></a></p>

<p class="text-center"><a href="http://600d6a8d-131d-4d5d-b38c-861da2925469.mobapp.at/?src=banners&amp;p={t:768x66@64}"><img alt="Download our free mobile app!" data-entity-type="file" data-entity-uuid="fc219fd9-43e4-4afd-ae2d-53b60cda9e6f" src="/sites/default/files/inline-images/download-mobile-app_0.png" /></a></p>

<p class="text-center"><a href="http://theglengarrynewsepaper.pressreader.com/"><img alt="Read The Glengarry News Online" data-entity-type="file" data-entity-uuid="178ba806-3c79-4f18-b2fa-0c8612c743b1" src="/sites/default/files/inline-images/read-online.png" /></a></p>

<p class="text-center"><a href="http://glengarrydirectory.com/"><img alt="GlengarryDirectory.com" data-entity-type="file" data-entity-uuid="d178ff96-bf32-4263-b415-00588e09a203" src="/sites/default/files/inline-images/button-glengarrydirectory.png" /></a></p>
</div>
      
  </section>

<nav role="navigation" aria-labelledby="block-learnmore-menu" id="block-learnmore">
      
  <h2 id="block-learnmore-menu">Learn More</h2>
  

        
              <ul class="menu nav">
                            <li>
        <a href="/node/1991" data-drupal-link-system-path="node/1991">Did you know?</a>
                  </li>
                        <li>
        <a href="/node/1965" data-drupal-link-system-path="node/1965">The challenges of an evolving newspaper industry</a>
                  </li>
                        <li>
        <a href="/node/1967" data-drupal-link-system-path="node/1967">Survey says: newspaper advertising most trustworthy</a>
                  </li>
                        <li>
        <a href="/node/1969" data-drupal-link-system-path="node/1969">More people prefer reading print newspapers</a>
                  </li>
        </ul>
  


  </nav>
<section id="block-badges" class="block block-block-content block-block-content88d01b26-2231-466f-8d00-0da5451dde01 clearfix">
  
    

      
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><p class="text-center"><a href="http://journalismis.ca/"><img alt="Journalism IS" data-entity-type="file" data-entity-uuid="d86783af-b32d-4c8c-9954-84fa6d51aaad" src="/sites/default/files/inline-images/journalismis-digital-300x250-9.png" width="300" /></a></p>

<p class="text-center"><img alt="Member of Alexandria and District Chamber of Commerce" data-entity-type="file" data-entity-uuid="793cd515-61ef-4323-9e09-091010b400e2" src="/sites/default/files/inline-images/ChamberWebBadge-150px.png" /></p>

<p class="text-center"><a href="#" onclick="window.open('https://www.sitelock.com/verify.php?site=glengarrynews.ca','SiteLock','width=600,height=600,left=160,top=170');return false;"><img alt="SiteLock" src="//shield.sitelock.com/shield/glengarrynews.ca" title="SiteLock" /></a></p>
</div>
      
  </section>


  </div>

          </aside>
              
                              <aside class="col-sm-3" role="complementary">
              <div class="region region-sidebar-second">
    <div class="search-block-form block block-search block-search-form-block" data-drupal-selector="search-block-form" id="block-glengarrynews-search" role="search">
  
      <h2 class="visually-hidden">Search</h2>
    
      <form action="/search/node" method="get" id="search-block-form" accept-charset="UTF-8">
  <div class="form-item js-form-item form-type-search js-form-type-search form-item-keys js-form-item-keys form-no-label form-group">
      <label for="edit-keys" class="control-label sr-only">Search</label>
  
  
  <div class="input-group"><input title="Enter the terms you wish to search for." data-drupal-selector="edit-keys" class="form-search form-control" placeholder="Search" type="search" id="edit-keys" name="keys" value="" size="15" maxlength="128" data-toggle="tooltip" /><span class="input-group-btn"><button type="submit" value="Search" class="button js-form-submit form-submit btn-primary btn icon-only" name=""><span class="sr-only">Search</span><span class="icon glyphicon glyphicon-search" aria-hidden="true"></span></button></span></div>

  
  
  </div>
<div class="form-actions form-group js-form-wrapper form-wrapper" data-drupal-selector="edit-actions" id="edit-actions"></div>

</form>

  </div>
<section id="block-adspromosforrightside" class="block block-block-content block-block-content38e104d1-0730-4731-845e-944c30cac77f clearfix">
  
    

      
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><p class="text-center"><a href="/contact/advertising"><img alt="Your ad could be here – click to learn how" data-entity-type="file" data-entity-uuid="235f3bcf-0d4d-40e5-8e3d-c6b524af56fa" src="/sites/default/files/inline-images/youradcouldbehere_1.png" /></a></p>

<p class="text-center"><img alt="CM Windows Doors &amp; Siding" data-entity-type="file" data-entity-uuid="1f15bb99-0913-4a42-a204-04348fc43c5a" src="/sites/default/files/inline-images/1ad-cm-windows.png" /></p>

<p class="text-center"><img alt="Franklin Home Building, Construction, Contracting" data-entity-type="file" data-entity-uuid="4c518c8d-a9f1-4d93-bc23-35944fe7cca8" src="/sites/default/files/inline-images/1ad-franklin.png" /></p>

<p class="text-center"><img alt="Richard Ranger Carpet" data-entity-type="file" data-entity-uuid="1dea833f-e409-484a-b13a-58e1da927d27" src="/sites/default/files/inline-images/1ad-tapis-richard.png" /></p>
</div>
      
  </section>


  </div>

          </aside>
                  </div>
  </div>

      <footer class="footer container-fluid" role="contentinfo">
        <div class="region region-footer">
    <section id="block-footer" class="block block-block-content block-block-contentd85adea2-5a8e-4e59-a413-19adab67afcb clearfix">
  
    

      
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><p>All website content is copyright © The Glengarry News • <a href="/user"><i class="fa fa-sign-in"> </i>Log In</a></p>
</div>
      
  </section>


  </div>

    </footer>
  
    
    <script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/8613","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","bootstrap":{"forms_has_error_value_toggle":1,"modal_animation":1,"modal_backdrop":"true","modal_keyboard":1,"modal_show":1,"modal_size":"","popover_enabled":1,"popover_animation":1,"popover_container":"body","popover_content":"","popover_delay":"0","popover_html":0,"popover_placement":"right","popover_selector":"","popover_title":"","popover_trigger":"click","popover_trigger_autoclose":1,"tooltip_enabled":1,"tooltip_animation":1,"tooltip_container":"body","tooltip_delay":"0","tooltip_html":0,"tooltip_placement":"auto left","tooltip_selector":"","tooltip_trigger":"hover"},"ajaxTrustedUrl":{"\/search\/node":true},"user":{"uid":0,"permissionsHash":"4e6a9d60b5404a51087dd61f2b00e2e7c5eaf6b1a4429631b2b514bce08213e7"}}</script>
<script src="/sites/default/files/js/js_mTLW2-g_492j0g-gP0jeRYN_et4NK4gg5wIs-oOQLEk.js"></script>
<script src="https://static.addtoany.com/menu/page.js" async></script>
<script src="/sites/default/files/js/js_c9KcGZ8fchUjw_IX1jJ0yhEbh4BLMyAkDviLt2gBBjk.js"></script>

  </body>
</html>
